PrestaImport preparado para PHP 5.5

3315 lecturas
2014-12-11
Nuestro importador de productos a tiendas online PrestaShop ya está preparado para trabajar a la perfección bajo PHP 5.5
Imagen de PrestaImport preparado para...

Empezamos a encontrar alojamientos web que ya vienen con PHP versión 5.5

Esta es una versión crítica por algunas incompatibilidades respecto a versiones anteriores, y varias mejoras que hay que tener en cuenta.

En PrestaImport nos hemos preocupado por dejar ya nuestra herramienta de importación de productos a tiendas online PrestaShop completamente preparada para PHP 5.5, y es algo que anunciamos ahora.

No obstante, a día de hoy la versión más reciente de PrestaShop (1.6.0.9) aunque puede trabajar sin mayor problema bajo PHP 5.5, aún no está preparada y depurada al 100% y esto hace que genere un registro de errores enorme, la mayoría simples notificaciones y avisos de obsolescencia, pero por nuestra parte nos hacen recomendar no usar aún PHP 5.5 para hacer funcionar una tienda PrestaShop.

Nuestro afán ha sido estar preparados cuanto antes, porque ya hay usuarios de PrestaImport que tienen PHP 5.5, porque es la versión que proporciona su hosting, y hay casos en que no pueden optar por cambiarla, si no es cambiando el alojamiento.